Plugin Preferences -> Options

Sala destinada à postagem de imagens renderizadas com YafRay e à discussão técnica sobre o plugin para Wings3D

Plugin Preferences -> Options

Mensagempor Micheus » Ter Mai 19, 2009 3:49 am

Costumo utilizar o POV-Ray, mas queria experimentar o YafaRay. Então, baixei a versão recente do YafaRay (0.1.0.315) e instalei ele (sem os problemas citados em outro tópico sobre o assunto).

No entanto, há um campo Options na janela de preferências do plugin e na documentação do YafaRay, constam informações para o Blender apenas. Como o arquivo exportado gera erro do YafaRay ("crash" mesmo) fiquei na dúvida se deveria haver algum parâmetro a informar no referido campo. Preciso informar algum? Qual (is)?

Só para constar, na execução do YafaRay aparecem repetidas vezes a mensagem:
...
skipping unrecognized scene element
skipping unrecognized scene element
skipping unrecognized scene element
warning: expected </scene> tag!
...
aparentemente falta algo esperado pelo programa, porque o arquivo xml gerado está com suas tag's válidas quando eu o li em um editor de textos. (poderia ser um bug?)


Abraços

obs: já estou com o Wings3D 1.1 instalado
Avatar do usuário
Micheus
Assíduo
Assíduo
 
Mensagens: 149
Registrado em: Dom Abr 12, 2009 12:43 pm
Localização: Blumenau - SC

Mensagempor Fonte Boa » Sex Mai 22, 2009 4:51 pm

Nunca instalei o Yaf(a)Ray aqui...
Não sei se o plugin para YafRay
funcionaria para o Yaf(a)Ray...

Boa questão para você postar no ODF.
Fonte Boa
Avatar do usuário
Fonte Boa
Administrador
Administrador
 
Mensagens: 2226
Registrado em: Seg Mai 31, 2004 11:58 pm

Mensagempor Micheus » Sex Mai 22, 2009 7:40 pm

O plugin não funciona não.
Eu configurei ele no Wings 3D com o mesmo processo que seu predecessor, mas, como citei, o renderizador não está "entendendo" corretamente o arquivo xml gerado.

Já abri um tópico sobre um futuro suporte a este "novo" render (já que foi reescrito do zero e que aparenta bons resultados)

Abraços
Avatar do usuário
Micheus
Assíduo
Assíduo
 
Mensagens: 149
Registrado em: Dom Abr 12, 2009 12:43 pm
Localização: Blumenau - SC

Mensagempor cazinha » Ter Ago 04, 2009 10:11 am

Bom, embora esse post tenha alguns meses, nunca é tarde.

Recentemente tive o mesmo problema quando instalei a última versão do Yafray. Ou seja, o exportador do Wings talvez só suporte até a versão 0.0.9, que é a versão que usava (e ainda vou ter que usar) até então.

Se não me engano, essa versão ainda se encontra disponível no site oficial do Yaf.

Abraço
Avatar do usuário
cazinha
Iniciante
Iniciante
 
Mensagens: 47
Registrado em: Sáb Jun 03, 2006 12:32 am


Voltar para YafRay

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 0 visitantes

cron