Socorro! A Visualização da Seleção de Aresta sumiu!!!

Instalação do programa e seus plugins / Controle da interface / Intercâmbio de formatos

Socorro! A Visualização da Seleção de Aresta sumiu!!!

Mensagempor Lemos » Ter Mai 09, 2006 8:58 am

Gente, aconteceu algo muito estranho ainda a pouco: eu estava modificando um modêlo no Wings 0.98.32. Eu o dupliquei para aproveitar uma parte dele que eu iria extrair. Aí fui selecionar uma seqÜência de arestas para cortar e simplesmente não aparece a seleção vermelha da aresta, mas elas estão selecionadas. Podem ser movidas, etc, mas não se visualiza a seleção! :shock:
Tentei fazer a partir de um novo arquivo, uma esfera simples, deu o mesmo problema. A única coisa nova que entrou em meu PC foi o quick time que não tem nada a ver.
Tentei desinstalar, mas na lista de aplicativos para adicionar ou remover ele não aparece (meu Windows é XP home). Tentei instalar de novo o aplicativo, para ele se sobrepor, mas continua a mesma coisa. Não sei o que está acontecendo e nem o que fazer mais... :oops: :cry:
Tenho também o Wings 0.98.34 que antes funcionava bem, mas deu o mesmo problema....
Avatar do usuário
Lemos
Sênior
Sênior
 
Mensagens: 715
Registrado em: Ter Set 13, 2005 1:23 pm
Localização: Rio de Janeiro

Mensagempor Fonte Boa » Ter Mai 09, 2006 2:29 pm

Esse problema de não visualização de arestas é mais comum em Macintosh ou então quando o driver da placa de vídeo está desatualizado (ou quando o atual não funciona tão bem...).

Antes de tirar essa conclusão (placa de vídeo) (aliás, qual é a sua placa de vídeo?), voce pode tentar primeiro:
(a) vá em edit|Preferences|General|Edge Display| e aumente o valor de Selected Width
(b) localizar e apagar o arquivo preferences.txt (salve-o antes com outro nome, para se for preciso renomeá-lo de volta)

Mas, pelo jeito, parece ser um problema relacionado com a placa de vídeo. Eu tentaria também desinstalar o Quick Time, por via da dúvidas.

Dá um retorno, Lemos...
Fonte Boa
Avatar do usuário
Fonte Boa
Administrador
Administrador
 
Mensagens: 2226
Registrado em: Seg Mai 31, 2004 11:58 pm

Mensagempor Lemos » Ter Mai 09, 2006 4:13 pm

Valeu a força Fonte. Eu segui seu conselho e aumentei o valor para a aresta selecionada; já deu uma boa melhorada, veja o resultado:

Imagem

Minha placa de vídeo é uma Gigabyte on Board, o processador é um Pentium IV 2.66. O PC está um foguetinho. Eu lembrei de uma coisa por causa do que você falou: hoje de manhã meu Windows encontrou uma atualização e avisou que só faltava instalar. Eu a instalei mas não vi exatamente o que era. Atualizações de drive para esse tipo de placa pela Microsoft são meio sinistras; já vi o áudio de 2 PCs sumir por causa dessas atualizações. Vou checar isso também. Assim que tiver novidades eu posto, valeu mesmo, ufa!!! :mrgreen:
Avatar do usuário
Lemos
Sênior
Sênior
 
Mensagens: 715
Registrado em: Ter Set 13, 2005 1:23 pm
Localização: Rio de Janeiro


Voltar para INSTALAÇÃO, CONFIGURAÇÃO E INTEGRAÇÃO

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 2 visitantes

cron