Preciso desinstalar a versão anterior?

Esta sala é destinada à postagem de perguntas mais freqüentes a respeito do Wings3D e respostas diretas para cada uma

Preciso desinstalar a versão anterior?

Mensagempor Fonte Boa » Seg Abr 03, 2006 6:19 pm

O Wings3D não sofre upgrades como a maioria dos programas. Ao instalar uma versão mais recente, a versão anterior permanece instalada, a menos que você, no seu sistema operacional, desinstale a versão antiga.

Em princípio, não há problemas em você ter mais de uma versão do Wings3D instalada na mesma máquina.
Fonte Boa
Avatar do usuário
Fonte Boa
Administrador
Administrador
 
Mensagens: 2226
Registrado em: Seg Mai 31, 2004 11:58 pm

Voltar para PERGUNTAS E RESPOSTAS

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 1 visitante

cron